Support Forum

Home Forums OceanPlaza WP Responsive didnt work

All Wordpress Themes

This topic contains 51 replies, has 5 voices, and was last updated by  Support Team 4 3 years, 10 months ago.

  • Author
    Posts
  • #12872

    asa
    Participant

    Why my h1 header are always 56px for instance. Please support me how to fix that
    Webpage: http://closuredemo.comli.com/

  • #12873

    Support Team 1
    Keymaster

    Hello, asa!
    Give access to your admin panel and describe exactly where you need to change the size of the header h1.

  • #12876

    asa
    Participant
    This reply has been marked as private.
    • #12877

      Support Team 1
      Keymaster

      asa!
      I closed the access to your data, in next time You can send your data as private reply http://prntscr.com/5bs3o8 .
      And now I’ll see what can be done.

    • #12878

      Support Team 1
      Keymaster

      asa!
      I added this code in your file “style.css”:

      @media (max-width: 767px) {
      .h1 {font-size: 26px !important;
      line-height: 26px !important;}
      }
      

      Verify, now should work.

  • #12880

    asa
    Participant

    do I have to input this important for every single thing that did’t work after I bouth this for 58$?

  • #12881

    asa
    Participant

    That header also did’t work for other resolutions and many other stuff

  • #12882

    asa
    Participant

    I will explain you now what is the problem. I got file called allstyles.css, which can’t be editable because it refresh every second and delete changes. Please tell me how to fix that or return my money. I wait for response

  • #12883

    asa
    Participant

    All full of bugs like background at “Service we provide” at small resolutions and many other. Please tell me how to fix. I paid I want working thing that I paid for. What is this?

  • #12930

    Support Team 6
    Participant

    Hello, asa!
    This styles was written in the file stylegen.php (\wp-content\themes\oceanplaza\includes) and rewrite all-styles.css. Try replace it to this file stylegen.php. I corrected some css styles

  • #12943

    asa
    Participant

    Output Browser Log: >
    and website stop working

  • #12944

    Support Team 6
    Participant

    Give me your access to WP and FTP. I’ll check your files.

  • #12945

    asa
    Participant

    NOTHING IS FIXED
    PLEASE GIVE ME SOLUTION TO MY PROBLE OR RETURN ME MY MONEY
    I DIDN’T PAY FOR FIXING YOUR BUGS

  • #12946

    asa
    Participant

    HEADERS ARE ALWAS AT 56px ALSO AND OTHER BUGS GIVE ME SOLUTION

  • #12947

    asa
    Participant

    IF YOU DON’T CONTACT ME SOONER I WILL CALL ENVATO MARKET TO TELL THEM WHAT ARE YOU SELLING TO PEOPLE

  • #12948

    asa
    Participant
    This reply has been marked as private.
  • #12949

    Support Team 6
    Participant

    I see that you didn’t replace file stylegen.php. I could help you if I could check your files. I need your FTP not only WP access. And, sorry, but we can’t solve questions related with refunding money. It is the competence of ThemeForest administration.

  • #12950

    asa
    Participant
    This reply has been marked as private.
  • #12953

    Support Team 6
    Participant

    I’ve corrected your file http://prntscr.com/5c3ckf and added this css:

    @media screen and (max-width:767px){
    .thumbImage {
    max-width: inherit !important;
    max-height: inherit !important;
    }}
    
  • #12961

    asa
    Participant

    FIX NOW OTHER BUGS LIKE SERVICES WE PROVIDE > LI Background

  • #12963

    Support Team 6
    Participant

    Make screenshots.

  • #12966

    asa
    Participant

    MY SITE IS RUIN AT THE MOMENT AND HEADINGS AT LARGER THAN 700 RESULUTIONS ARE STULL 56px RUINED!
    GIVE ME FIX FOR EVRYTHING NOT FOR ONE PEACE OF ALL BUGS!

  • #12968

    asa
    Participant

    WHAT SCREENSHOTS I GAVE YOU SITE EVRYTHING WHAT SCREENSHOTS? MAKE YOURSELF A SCREENSHOTS I TOLD YOU SMALLER RESOLUTION MAKE SERVICES LI GREY BACKGROUND.
    MAKE YOURSELF A SCRFEENSHOTS

  • #12971

    asa
    Participant

    IF YOU DON’T HAVE ENOUGH COMPETENCE PLEASE ASK SOMEONE WHO IS MADE THIS THEME. THIS IS A LAST CALL BEFORE I CALL ENVATO MARKET

  • #12972

    Support Team 6
    Participant

    You have not last version of the theme. I can send you if you give us e-mail.

  • #12989

    asa
    Participant
    This reply has been marked as private.
  • #12990

    asa
    Participant

    I have version 2.2 are you joking with me?

    • #12992

      Support Team 1
      Keymaster

      Hello, asa!
      We have an update to the theme, I’ll send it to you . Update your theme, it should help.

  • #12993

    asa
    Participant

    You mean that my all work and css will be gone?

    • #12994

      Support Team 1
      Keymaster

      asa!
      No, I will write, what you have to do that nothing be lost.

    • #12995

      Support Team 1
      Keymaster

      asa!
      I sent you an update. Check the mail
      Update the theme:
      Save your file with css and copy the entire code from the file “style.css” http://prntscr.com/5c6a23 . If after update the settings will be lost, you just need to insert this code into a file “style.css”
      1.Make a backup of your personal settings in “Appearance > Theme Options > Backup Options”. You must copy the code in a separate file and save to your computer http://prntscr.com/5c65bq .
      2.We recommend to install the free plugin “Easy Theme and Plugin Upgrades” http://wordpress.org/plugins/easy-theme-and-plugin-upgrades/
      3.Go to the “Appearance> Themes” and click “Add new”
      4.Click on the tab “Upload”, then select the file with the template below need to be sure to select “YES” and click “Install now” http://prntscr.com/2ffptj
      5.Activate the theme
      6.Now you need to activate all the plugins that uses the template
      7.Now you need to again activate the menu and widgets (they are preserved, they just need to activate)
      8.Necessary to once again choose the home page, go to “Setting > Reading” and select your homepage.
      Now go to “Appearance > Theme Options > Backup Options” and replace this code to your that you saved.
      9.Save the settings.

  • #13085

    asa
    Participant

    can you do this because when i did it i see
    Are you sure you want to do this?
    and nothing happens

  • #13086

    Support Team 6
    Participant

    Hello, asa!
    This message usually occurs because of limitations on your hosting. In this case, you should email your hosting company and ask them to increase the maximum file size for uploaded files, or you may install the Theme via FTP.

  • #13087

    asa
    Participant

    when this version will be available in themeforest for download?

    • #13091

      Support Team 6
      Participant

      I can’t say you when exactly. This information doesn’t provide us.

  • #13088

    asa
    Participant
  • #13089

    Support Team 6
    Participant

    If you get this message, you need to select “binary” transfer mode in your FTP client settings and upload theme again. For example, in FileZilla:http://prntscr.com/2l961o

  • #13093

    asa
    Participant
  • #13094

    asa
    Participant

    this is with binar transfer also cant access wp-admin

  • #13095

    Support Team 6
    Participant

    I’ll see what can I do but you should increase the maximum file size for uploaded files for properly work of the website.

  • #13096

    asa
    Participant

    it is 100 GB / month don’t tell me that i have exhaust it

  • #13097

    asa
    Participant

    Please give me solution

  • #13098

    Support Team 6
    Participant

    Wait a minute I’ll submit information about settings of your WP and check your files.

  • #13100

    Support Team 6
    Participant

    To this link you can see settings of your server http://closuredemo.comli.com/info.php. As you can see upload_max_filesize only 2M http://prntscr.com/5cl6as.

  • #13101

    asa
    Participant

    how to fix that?

  • #13102

    Support Team 6
    Participant

    Refer to your hosting provider and ask them to increase the maximum file size for uploaded files and limit of memory size too.

  • #13104

    Support Team 6
    Participant

    I increased your limits and site works. I’ve added code in file .htaccess http://prntscr.com/5cljl9:

    <IfModule mod_php5.c>
    php_value memory_limit 128M
    php_value post_max_size 64M
    php_value upload_max_filesize 128M
    </IfModule>
  • #13110

    asa
    Participant

    DO YOU SEE NOW AT MOBILE RESOLUTIONS SIZE OF H1?

  • #13111

    asa
    Participant

    AND WHY ALL FONT SIZE IS BIGGER AND IT DIDN’T TOOK FROM MEDIA QUERY FOR MOBILE? WHY AGAIN STILL BUGED? WHAT ARE YOU SELLING ME? WHY I HAVE TO FIX WHEN I GAVE MONEY?

  • #13134

    ggt
    Keymaster

    Hello, asa!
    Sorry for a long reply, it’s a bug and we will fix it in the next version.
    I can offer you a temporary solution.
    You should go to Appearance->Editor->Style.css and add this code in the file ending:

    @media (max-width: 767px)
    .h1 {
    font-size: 26px !important;}
  • #13142

    asa
    Participant

    I HAVE PAYED ALREADY I DIDN’T OFFER YOU A TEMPORARY PAYMENT. WILL YOU GIVE ME FIX OR YOU BRING ME BACK MY MONEY

  • #13143

    Support Team 4
    Participant

    Hello, asa!
    We don’t provide refund of the money, but you can apply to the administration of themeforest.com about this subject.
    Regarding your question or discontent, theme is periodically updated and this bug will be fixed in future updates. you can get notifications about new version of the theme if you follow us on themeforest.net. How quickly theme will be updated, I don’t know.

The topic ‘Responsive didnt work’ is closed to new replies.