Support Forum

Home Forums OceanPlaza WP+WOO Shortcodes not responsive

All Wordpress Themes

This topic contains 10 replies, has 2 voices, and was last updated by  Support Team 1 3 months, 1 week ago.

  • Author
    Posts
  • #33158

    shaelove
    Participant

    I am using various shortcodes, and they aren’t responsive on mobile – they run downward one letter at a time, and just don’t look good at all on mobile. Is there something I can do about it? Thanks for your help.

    Website FAQ’s

  • #33162

    Support Team 1
    Keymaster

    Hello, shaelove! Please show me at the screenshots all the problems you have noticed in order I do not miss something.

  • #33163

    Support Team 1
    Keymaster

    This code for the text under the accordion.

    @media screen and (max-width: 1240px)  {
    .reading-box p {
        margin: 15px 0 !important;
    }}

    and this code for columns

    @media screen and (max-width: 768px) {
    .columns-4 .col {
        width: 100%;
    }
    }
  • #33175

    shaelove
    Participant

    Those didn’t work, unfortunately… attaching screenshots. The first

    shortcodes

    The first one, the text only fills half the page, and squeezes it down to one letter per row. The second one, it squeezes together all 4 columns instead of one per row, like the front page does. Looks bad. Thank you for your help.

  • #33177

    Support Team 1
    Keymaster

    shaelove, the link to the page you gave me in the first post is not found. I need to see live page with that shortcodes. Could you provide me with it? Also the code I proposed you should be added to style.css (I need to understand why it does not work, if it does not work really).

  • #33180

    shaelove
    Participant

    Sorry about that! I changed the link name of the page without thinking about our thread.

    Websites

    Not sure why the CSS isn’t working, I pasted it into the editor inside WordPress. Should I be opening style.css in ftp and pasting it directly into the file?

    Thanks again.

  • #33184

    Support Team 1
    Keymaster

    There is no difference if you paste custom code via ftp or via wp-admin. If you use wp-admin, you should go to menu Appearance -> Editor and paste that code to the bottom of style.css.
    But I even do not see my code via Object Inspector. Could you provide me with access information for wp-admin in private reply, please, in order I can check this issue by myself?

  • #33185

    shaelove
    Participant

    This glitch is preventing me from rolling a big page, its more important that the mobile version looks good than the desktop version these days. Please help soon. Also, the checkbox on this page to “set as private reply” doesn’t show up – I clicked the area, hope it works.

    (It didn’t work. Can’t private reply.)

    • This reply was modified 3 months, 1 week ago by  shaelove.
  • #33191

    Support Team 1
    Keymaster

    Hi, shaelove! You should click on this label http://prntscr.com/crzrk2 and message will be private.

  • #33200

    shaelove
    Participant

    I totally understand how to use the Private Reply. I’m saying that there is no checkbox for it. Screenshot attached. I already posted the log in info, but it didn’t mark it private so I deleted it. Please help or refer me to an email address I can send the log in info to. I really like this theme, but I can’t wait so long for simple fixes and may need to switch. Please just send the right code to make the shortcodes responsive.

    No checkbox

    Looks like the image above didn’t work, here is the link: http://liquidbluedesigns.com/screenshot_1/

    Also, your website gives me “Cannot Modify Header Information” when I post anything, though the post does go through. Difficult to message you.

    • This reply was modified 3 months, 1 week ago by  shaelove.
  • #33205

    Support Team 1
    Keymaster

    There is a checkbox in that field (it is round). Just click on label “Set as private reply” and tip will appear in check box.
    If you can’t use private reply, please send your credentials by this email sup.g.g.t@gmail.com and I’ll help you to solve this problem.

The forum ‘OceanPlaza WP+WOO’ is closed to new topics and replies.