Support Forum

Home Forums OceanPlaza WP Theme not loading correctly

All Wordpress Themes

This topic contains 12 replies, has 2 voices, and was last updated by  Support Team 1 6 months, 1 week ago.

  • Author
    Posts
  • #31768

    caBraD60
    Participant

    I was unable to upload the themeforest-5288704-oceanplaza-woocommerce-parallax-theme zip file via WordPress – error message stated unable to load because of missing style sheet. SO I uploaded via ftp but something clearly wrong. After making sure all is correct in the Theme Options and activating the theme I am seeing that not all of the customizations are there.

    For example on the home page, in inspect elements I can see this <section class=”widget_intro intro” style=’background-image: url(“http://www.sanddollarbonaire.com/wp-content/themes/oceanplaza_2.2/images/intro/intro.jpg”);’> but none of the images I have loaded and can SEE as loaded in theme options for Service, Pricing Table, etc appear.

    It would appear I did not get all of the files I should have in the purchase perhaps? The themeforest purchase included 4 items: (1) oceanplaza_2.2 folder (unzipped), (2) data-import-v1.2 xml file, homepage text file and a oceanplaza_2.2 zip file. It appears that the unzipped and zipped oceanplaza_2.2 have the same files?

    I had to reactivate the old theme so as to not have the site dysfuntional. Is there a way I can send you a screen shot so you can see to what I am referring? If you see if you may be able to pinpoint right away what is wrong.

  • #31795

    Support Team 1
    Keymaster

    Hello, caBraD60!
    First of all link to your live site will be appreciated or at least a screenshot. You can use this service http://prnt.sc/
    Yes, unzipped and zipped Ocean Plaza have the same files.
    I also sent the documentation. Please check your mail box! Now you have the full package.

    • #31911

      caBraD60
      Participant

      Been a few weeks since I could attend to this but the theme install is still working for OceanPlaza/ Sanddollarbonaire.com – I did get the documentation thank you but remain convinced that the theme zip file I downloaded is not complete.

      I have been running V 1.0 for about 2 years now and all was fine until I started to try and load anew and now I have screwed up the theme files even for 1.0 for the home page.

      When I go into Theme Options all of the menus – Service, Portfolio, Etc are still all configured correctly with text and images but these menus are not showing on the home page. The same thing happens when I have loaded the newly purchased 2.2 version.

      Any suggestions on what might be causing this or what might be missing from the theme files?

  • #31912

    caBraD60
    Participant

    I should mention that the reason I do not think I have all of the files I need was there was no demo data files or folders included. Between missing that and the fact you had to send the documentation file convinces me others are missing. Screen shots showing the theme options showing how it should appear yet there is nothing on the live site https://www.dropbox.com/sh/4iz3d6g7pedy7at/AAAzNucooVM-Eh5Z7zxH_dxoa?dl=0

  • #31919

    caBraD60
    Participant

    Does anyone know how to really get hold of someone for support? I just seem to go round in circles posting replies to my own inquiries??

  • #31921

    Support Team 1
    Keymaster

    Hello, caBraD60!
    Please pay your attention! Support forum changes its work schedule from 1 May 2016. Our support team is online on Monday-Friday from 9am till 6pm (UTC +03:00).
    Due to change the work schedule of support forum all customers’ requests are processed on a first-come, first-served basis. The response time can be up to 1 business day. Thank you for understanding!
    I have sent the last theme version with some fixes. It has been not available on themeforest yet. Please check your mail box.
    Yes, unfortunately theme package does not include documentation and demo content by our mistake. But this can’t influence on customers’ websites.

    You gave me screenshots with section settings. It’s ok. Did you enable that sections in menu Appearance -> Theme Options -> tab Home? http://prntscr.com/breozk

  • #31928

    caBraD60
    Participant

    I am paying attention believe me. I did get the updated zip file thank you. And yes the sections are enabled in the menu/appearance. I have been using this theme for about 2 years now on 2 different websites, very familiar with the ins and outs which is why I can’t understand what is happening here. https://www.dropbox.com/s/7r8u1fhtsj442z2/homepage-builder.jpg?dl=0

  • #31929

    caBraD60
    Participant

    It is possible it has anything to do with the includes/plug-ins? I see that the old theme files included the wooslider – new theme doesn’t? And is it correct that they are still zipped files?

    https://www.dropbox.com/s/xyfp8s5abteok8l/old%20theme%20includes%20plugins.jpg?dl=0
    https://www.dropbox.com/s/0tfui46s823t0l4/new%20theme%20includes%20plug-ins.jpg?dl=0

  • #31936

    Support Team 1
    Keymaster

    Hi, caBraD60!
    No, Woo Slider can’t be the reason of your problem.
    Could you provide me with WP-access to your site? It’s hard to understand what is wrong and find a solution only looking at the screenshots.

  • #31946

    caBraD60
    Participant
    This reply has been marked as private.
  • #31956

    Support Team 1
    Keymaster

    Hello, caBraD60! Thanks for private info!
    I do not know the cause of this problem adequately. it looks like a a glitch. You are the first person who has such problem.
    I created new page with Parallax home template and renamed the old one to “Home2”. Sections have appeared. Please check your site. Do you have other questions?
    The intro image in “contact us” section not found. Please check its path. Does it exist?

  • #31957

    caBraD60
    Participant

    Wow I can’t believe this is finally solved…but that we don’t know the cause. I am nervous now about buying the new theme for another client but will give it a go.

    Thank you for all of your help!

  • #31958

    Support Team 1
    Keymaster

    You are welcome!
    Also you can always count on our support!

The forum ‘OceanPlaza WP’ is closed to new topics and replies.